WordPress: Kan ikke længere opdatere wordpress plugin

Hjem/Alle indlæg, Homepage, Software, Wordpress/WordPress: Kan ikke længere opdatere wordpress plugin

WordPress: Kan ikke længere opdatere wordpress plugin

 

Benytter du wordpress på din hjemmeside og pludselig oplever
problemer med at opdatere  dine plugins. Bør du tænke tilbage på dine
seneste ændringer i systemet.

Har du installeret nye plugins eller themes i wordpress, ville første skridt
måske være at fjerne ændringerne igen, for at tjekke om de påvirker
problemerne med opdateringerne.

I de fleste tilfælde vil problemer med opdateringer skyldes ændringer i
sikkerheden i WordPress.
Har du fornyligt  har installeret en firewall eller andre form for
Sikkerhedsprogrammer. Bør du kigge nærmere på  indstillingerne.

 

Hvis du f. eks har installeret “WordPress Firewall 2” plugin i WordPress,
Kan det skyldes at du har aktiveret funktionen “Block executable file uploads (.php, .exe, etc.)”

Hvis du har ovenstående aktiveret i din firewall, er der stor sandsynlighed
for at funktionen blokere for opdatering af Plugins i WordPress.

By | 2017-03-10T20:35:31+00:00 marts 30th, 2012|Alle indlæg, Homepage, Software, Wordpress|0 Comments

About the Author:

Jeg er uddannet IT-supporter ,siden da har jeg haft en fuldtidsstilling i en ServiceDesk og i min fritid roder jeg lidt med Vislo og andre webtjenester. Jeg er meget interesseret i diverse technologier indenfor computerens verden og elsker udfordringer. Hvis i har brug for hjælp eller har spørgsmål, så skal i være velkommen til at kontakte os.

Læg en kommentar